Случайный анекдот:
Молодой еврейский парень заходит в купе поезда, где уже сидит пожилой еврей и читает Тору. Через некоторое время парень спрашивает:
- Простите, вы время не подскажете?
Пожилой еврей продолжает читать, не обращая на него внимания. Еще через некоторое время парень опять обращается к нему:
- Простите, вы не подскажете, который час?
В ответ - то же самое. Еще через некоторое время поезд прибывает в конечный пункт, пожилой еврей смотрит на часы и отвечает молодому:
- Время полпятого.
- Спасибо, - говорит молодой, - но сейчас мне уже не нужно знать время. Что же вы не ответили мне раньше?
- Понимаете, если бы я сказал вам время сразу, мы бы с вами разговорились, познакомились, потом выяснилось бы, что мы оба живем в этом городе, мы бы прониклись симпатией друг к другу, потом вы бы пришли ко мне в гости, познакомились бы с моей дочерью, влюбились бы в нее и захотели бы жениться на ней, а как я могу выдать свою дочь замуж за человека, который даже не в состоянии купить себе часы?
Ещё анекдоты>>
Знаете ли Вы?
Cистема доменных имен (Domain Name System, DNS) была разработана в 1983 г. Ее автором является Пол Мокапетрис (Paul Mockapetris) из Института Информатики Университета Южной Калифорнии (USC/ISI). DNS предназначена для удобства пользователей Интернета и обеспечивает соответствие между сетевыми адресами (IP-адресами), представляющими собой набор цифр, разделённых точками (например, 108.45.1.2), и легко запоминающимися символьными обозначениями, имеющими соответствия в естественных языках (например, доменное имя test.ru). Изначально механизмы работы DNS были описаны в документах RFC 882 и RFC 883. Сегодня DNS функционирует в соответствии с RFC 1034 и RFC 1035, которые были опубликованы в 1987 г.
Ещё факты>>